setup fails to install the libexif 0.6.12 source

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

setup fails to install the libexif 0.6.12 source

Gerrit P. Haase
David Arnstein wrote:

> On Sat, Dec 24, 2005 at 06:35:30PM -0600, Ren? Berber wrote:
>
>>If you want the source for version 0.6.12-1 just select the source (put the x in
>>the 4th column) don't change the versions.
>
>
> I did exactly as you said above. The GUI of Cygwin setup.exe
> definitely indicated I was about to download the source for version
> 0.6.12-1. But afterwards, in my /usr/src directory, I see only the
> three -0.6.9-1 files. Perhaps the mirror sites are corrupted? I tried
> both the RCN http site and the kernel.org http site.

Hmm, there are two packages at the mirrors, libexif and libexif10,
libexif includes version 0.6.12 in binary and the source package
contains the correct versioned patch, script and original source
tarball where the old version 0.6.9 includes the old script, patch
and source package.

My local mirror includes the correct entries in setup.ini too,
setup.ini timestamp is 1134043806.

And I see the same setup behaviour.  It installs not the version of the
source package which is defined in setup.ini to be current but the
previous version 0.6.9-1.  Probably a bug ;)


Gerrit
--
=^..^=