postgresql-8.0.4-1 and 8.1.0-1 ready to upload

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

postgresql-8.0.4-1 and 8.1.0-1 ready to upload

Reini Urban
All suggestions from the previous threads are in:
   --dep cygserver --termsig INT

[curr]
http://xarch.tu-graz.ac.at/publ/cygwin/release/postgresql/postgresql-8.0.4-1.tar.bz2
   6626006 38290bb1caad7720bb558126d26fb5ce
http://xarch.tu-graz.ac.at/publ/cygwin/release/postgresql/postgresql-8.0.4-1-src.tar.bz2
   10954952 697f4861e3660896e587c103423b155d

[test]
http://xarch.tu-graz.ac.at/publ/cygwin/release/postgresql/postgresql-8.1.0-1.tar.bz2
   6846969 400b08d6dd7bd02ebcb7991ab365013c
http://xarch.tu-graz.ac.at/publ/cygwin/release/postgresql/postgresql-8.1.0-1-src.tar.bz2
   11403559 eb4807dbb3eb72ddabc5b662bc2dbb6e

http://xarch.tu-graz.ac.at/publ/cygwin/release/postgresql/setup.hint

8.0.0cvs-1 and 7.4.3-1 can be deleted.

This server is very slow, my old replacement for the still broken
big machine. I usually need an overnight rsync loop to get them up
successfully.

And wonder if we really need 8.0 as curr, since 8.1 is e.g. much better
in GiST locking, concurrency, crash-safe, esp. needed for tsearch2 and
PostGIS, and the PGDATA's are incompatible, making upgrades a major pain.

http://www.postgresql.org/docs/current/static/release.html#RELEASE-8-1
http://www.postgresql.org/docs/current/static/release-8-0-4.html
--
Reini Urban

Reply | Threaded
Open this post in threaded view
|

Re: postgresql-8.0.4-1 and 8.1.0-1 ready to upload

Corinna Vinschen-2
On Nov  9 21:33, Reini Urban wrote:

> All suggestions from the previous threads are in:
>   --dep cygserver --termsig INT
>
> [curr]
> http://xarch.tu-graz.ac.at/publ/cygwin/release/postgresql/postgresql-8.0.4-1.tar.bz2
>   6626006 38290bb1caad7720bb558126d26fb5ce
> http://xarch.tu-graz.ac.at/publ/cygwin/release/postgresql/postgresql-8.0.4-1-src.tar.bz2
>   10954952 697f4861e3660896e587c103423b155d
>
> [test]
> http://xarch.tu-graz.ac.at/publ/cygwin/release/postgresql/postgresql-8.1.0-1.tar.bz2
>   6846969 400b08d6dd7bd02ebcb7991ab365013c
> http://xarch.tu-graz.ac.at/publ/cygwin/release/postgresql/postgresql-8.1.0-1-src.tar.bz2
>   11403559 eb4807dbb3eb72ddabc5b662bc2dbb6e
>
> http://xarch.tu-graz.ac.at/publ/cygwin/release/postgresql/setup.hint

Uploaded.

> 8.0.0cvs-1 and 7.4.3-1 can be deleted.

Done.

> And wonder if we really need 8.0 as curr, since 8.1 is e.g. much better
> in GiST locking, concurrency, crash-safe, esp. needed for tsearch2 and
> PostGIS, and the PGDATA's are incompatible, making upgrades a major pain.

Well, that's your call as maintainer, right?


Don't forget to send the announcement to cygwin-announce, please.


Corinna

--
Corinna Vinschen                  Please, send mails regarding Cygwin to
Cygwin Project Co-Leader          cygwin AT cygwin DOT com
Red Hat, Inc.