poppler 0.88.0-1, poppler-data 0.4.9-1

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

poppler 0.88.0-1, poppler-data 0.4.9-1

cygwin-announce mailing list
The following packages have been uploaded to the Cygwin distribution:

* poppler-0.88.0-1
* libpoppler99-0.88.0-1
* libpoppler-devel-0.88.0-1
* libpoppler-cpp0-0.88.0-1
* libpoppler-cpp-devel-0.88.0-1
* libpoppler-glib8-0.88.0-1
* libpoppler-glib-devel-0.88.0-1
* libpoppler-glib-doc-0.88.0-1
* girepository-Poppler0.18-0.88.0-1
* libpoppler-qt5_1-0.88.0-1
* libpoppler-qt5-devel-0.88.0-1
* poppler-data-0.4.9-1
* poppler-data-devel-0.4.9-1

Poppler is a fork of the xpdf PDF viewer which provides PDF rendering
functionality as a shared library and replaces built-in code with
dependencies that are now available as standard components of modern
Unix desktop environments.

This is an update to the latest upstream release.

Ken Brown
Cygwin's poppler maintainer