po4a package needs update

classic Classic list List threaded Threaded
6 messages Options
Reply | Threaded
Open this post in threaded view
|

po4a package needs update

waterlan
Hi,

Could the po4a package be updated?
The latest po4a upstream version is 0.60.
The current po4a version in Cygwin is 0.52 and doesn't work with the
current Perl version 5.30.

best regards,

--
Erwin Waterlander
http://waterlan.home.xs4all.nl/
Reply | Threaded
Open this post in threaded view
|

Re: po4a package needs update

cygwin-apps mailing list
On 10/10/2020 1:40 PM, Erwin Waterlander wrote:
> Hi,
>
> Could the po4a package be updated?
> The latest po4a upstream version is 0.60.
> The current po4a version in Cygwin is 0.52 and doesn't work with the current
> Perl version 5.30.

That package is maintained by Yaakov, who has put all his packages up for
adoption.  Would you like to adopt it?

Ken
Reply | Threaded
Open this post in threaded view
|

Re: po4a package needs update

Achim Gratz
In reply to this post by waterlan
Erwin Waterlander writes:
> Could the po4a package be updated?
> The latest po4a upstream version is 0.60.
> The current po4a version in Cygwin is 0.52 and doesn't work with the
> current Perl version 5.30.

If you're in a pinch, moving

/usr/share/perl5/vendor_perl/5.26/Locale/Po4a -->
/usr/share/perl5/vendor_perl/5.30/Locale/Po4a

should make the current package work.

Almost all of Yaakovs packages are effectively orphaned, so if you want
to become the new maintainer go ahead and send an ITA.


Regards,
Achim.
--
+<[Q+ Matrix-12 WAVE#46+305 Neuron microQkb Andromeda XTk Blofeld]>+

Factory and User Sound Singles for Waldorf Q+, Q and microQ:
http://Synth.Stromeko.net/Downloads.html#WaldorfSounds
Reply | Threaded
Open this post in threaded view
|

Re: po4a package needs update

waterlan
In reply to this post by cygwin-apps mailing list

Ken Brown via Cygwin-apps schreef op 2020-10-10 21:06:

> On 10/10/2020 1:40 PM, Erwin Waterlander wrote:
>> Hi,
>>
>> Could the po4a package be updated?
>> The latest po4a upstream version is 0.60.
>> The current po4a version in Cygwin is 0.52 and doesn't work with the
>> current Perl version 5.30.
>
> That package is maintained by Yaakov, who has put all his packages up
> for adoption.  Would you like to adopt it?

Perhaps. I have a look.

Erwin
Reply | Threaded
Open this post in threaded view
|

Re: po4a package needs update

waterlan
In reply to this post by cygwin-apps mailing list
Ken Brown via Cygwin-apps schreef op 2020-10-10 21:06:

> On 10/10/2020 1:40 PM, Erwin Waterlander wrote:
>> Hi,
>>
>> Could the po4a package be updated?
>> The latest po4a upstream version is 0.60.
>> The current po4a version in Cygwin is 0.52 and doesn't work with the
>> current Perl version 5.30.
>
> That package is maintained by Yaakov, who has put all his packages up
> for adoption.  Would you like to adopt it?

Where can I download the latest cygwin source package for po4a to have a
look?

Erwin
Reply | Threaded
Open this post in threaded view
|

Re: po4a package needs update

cygwin-apps mailing list
On 10/12/2020 6:42 PM, Erwin Waterlander wrote:

> Ken Brown via Cygwin-apps schreef op 2020-10-10 21:06:
>> On 10/10/2020 1:40 PM, Erwin Waterlander wrote:
>>> Hi,
>>>
>>> Could the po4a package be updated?
>>> The latest po4a upstream version is 0.60.
>>> The current po4a version in Cygwin is 0.52 and doesn't work with the current
>>> Perl version 5.30.
>>
>> That package is maintained by Yaakov, who has put all his packages up
>> for adoption.  Would you like to adopt it?
>
> Where can I download the latest cygwin source package for po4a to have a look?

https://cygwin.com/git-cygwin-packages/?p=git/cygwin-packages/po4a.git