libgpg-error 1.27-1, libgcrypt 1.7.6-1

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

libgpg-error 1.27-1, libgcrypt 1.7.6-1

Yaakov Selkowitz
The following packages have been uploaded to the Cygwin distribution:

* libgcrypt20-1.7.6-1
* libgcrypt-devel-1.7.6-1
* libgpg-error0-1.27-1
* libgpg-error-devel-1.27-1
* mingw64-i686-libgcrypt-1.7.6-1
* mingw64-i686-libgpg-error-1.27-1
* mingw64-x86_64-libgcrypt-1.7.6-1
* mingw64-x86_64-libgpg-error-1.27-1

Libgcrypt is a general purpose crypto library based on the code used in
GnuPG.

libgpg-error is a library that defines common error values for all GnuPG
components.

This is an update to the latest upstream releases.

--
Yaakov