issue with reply to mailing list

classic Classic list List threaded Threaded
9 messages Options
Reply | Threaded
Open this post in threaded view
|

issue with reply to mailing list

Cygwin list mailing list
Hi guys,

it is just me or the cygwin mailing lists post are not
reporting anymore the reply to the list tag ?

I am using Thunderbird and the option reply to list is not
offered anymore for any of the cygwin mailing list.
When I reply the original sender is offered instead of
the specific mailing list, and if I try reply to list
the sender filed comes empty.

The binutils mailing list does not show the same problem
and it should be on the same server.

Marco
--
Problem reports:      https://cygwin.com/problems.html
FAQ:                  https://cygwin.com/faq/
Documentation:        https://cygwin.com/docs.html
Unsubscribe info:     https://cygwin.com/ml/#unsubscribe-simple
Reply | Threaded
Open this post in threaded view
|

Re: issue with reply to mailing list

Cygwin list mailing list
On Sat, 16 May 2020 at 12:10, Marco Atzeri via Cygwin <[hidden email]>
wrote:

> Hi guys,
>
> it is just me or the cygwin mailing lists post are not
> reporting anymore the reply to the list tag ?
>
> I am using Thunderbird and the option reply to list is not
> offered anymore for any of the cygwin mailing list.
> When I reply the original sender is offered instead of
> the specific mailing list, and if I try reply to list
> the sender filed comes empty.
>
> The binutils mailing list does not show the same problem
> and it should be on the same server.
>
>
As part of a move to a new datacentre, the sourcware systems that these
mailing lists are on were moved to mailman. It looks like this list is set
up to be reply to receiver versus reply to list.  Each list can be
configured how they list admins want it to be.


> Marco
> --
> Problem reports:      https://cygwin.com/problems.html
> FAQ:                  https://cygwin.com/faq/
> Documentation:        https://cygwin.com/docs.html
> Unsubscribe info:     https://cygwin.com/ml/#unsubscribe-simple
>


--
Stephen J Smoogen.
--
Problem reports:      https://cygwin.com/problems.html
FAQ:                  https://cygwin.com/faq/
Documentation:        https://cygwin.com/docs.html
Unsubscribe info:     https://cygwin.com/ml/#unsubscribe-simple
Reply | Threaded
Open this post in threaded view
|

Re: issue with reply to mailing list

Andrey Repin
In reply to this post by Cygwin list mailing list
Greetings, Marco Atzeri!

> it is just me or the cygwin mailing lists post are not
> reporting anymore the reply to the list tag ?

You seems to have replied to an off-list mail.

msgid:[hidden email] is not found in my list
archive.

> I am using Thunderbird and the option reply to list is not
> offered anymore for any of the cygwin mailing list.

Ask Thunderbid, what it expects as an indication of a "list message" ?
There's a bunch of "List-xxxx" headers.

> When I reply the original sender is offered instead of
> the specific mailing list, and if I try reply to list
> the sender filed comes empty.

> The binutils mailing list does not show the same problem
> and it should be on the same server.


--
With best regards,
Andrey Repin
Saturday, May 16, 2020 21:38:31

Sorry for my terrible english...

--
Problem reports:      https://cygwin.com/problems.html
FAQ:                  https://cygwin.com/faq/
Documentation:        https://cygwin.com/docs.html
Unsubscribe info:     https://cygwin.com/ml/#unsubscribe-simple
Reply | Threaded
Open this post in threaded view
|

Re: issue with reply to mailing list

Cygwin list mailing list
On 16.05.2020 20:47, Andrey Repin wrote:
> Greetings, Marco Atzeri!
>
>> it is just me or the cygwin mailing lists post are not
>> reporting anymore the reply to the list tag ?
>
> You seems to have replied to an off-list mail.
>
> msgid:[hidden email] is not found in my list
> archive.

not that the issue.
That give me the idea that I am not the only one with the issue,
as I am changing manually the send to address and sometime
I forget or screw ups.

>> I am using Thunderbird and the option reply to list is not
>> offered anymore for any of the cygwin mailing list.
>
> Ask Thunderbid, what it expects as an indication of a "list message" ?
> There's a bunch of "List-xxxx" headers.

looking in chronological order, I see the problem on the cygwin-apps
and developer mailing lists from the date of server change.

The cygwin main list seems to not have the same issue.
But it can be an issue with Thunderbird as I have impression
to had the same issue also with it.

Regards
Marco



Marco
--
Problem reports:      https://cygwin.com/problems.html
FAQ:                  https://cygwin.com/faq/
Documentation:        https://cygwin.com/docs.html
Unsubscribe info:     https://cygwin.com/ml/#unsubscribe-simple
Reply | Threaded
Open this post in threaded view
|

Re: issue with reply to mailing list

Brian Inglis
On 2020-05-16 13:42, Marco Atzeri via Cygwin wrote:

> On 16.05.2020 20:47, Andrey Repin wrote:
>> Greetings, Marco Atzeri!
>>
>>> it is just me or the cygwin mailing lists post are not
>>> reporting anymore the reply to the list tag ?
>>
>> You seems to have replied to an off-list mail.
>>
>> msgid:[hidden email] is not found in my list
>> archive.
>
> not that the issue.
> That give me the idea that I am not the only one with the issue,
> as I am changing manually the send to address and sometime
> I forget or screw ups.
>
>>> I am using Thunderbird and the option reply to list is not
>>> offered anymore for any of the cygwin mailing list.
>>
>> Ask Thunderbid, what it expects as an indication of a "list message" ?
>> There's a bunch of "List-xxxx" headers.
>
> looking in chronological order, I see the problem on the cygwin-apps
> and developer mailing lists from the date of server change.
>
> The cygwin main list seems to not have the same issue.
> But it can be an issue with Thunderbird as I have impression
> to had the same issue also with it.

Your recent reply (and other posts) on cygwin-apps from the list seems okay with
usual list headers: [Thunderbird <ctrl-U>]
...
Return-Path: <[hidden email]>
...
X-Original-To: [hidden email]
Delivered-To: [hidden email]
Received: from mail-wr1-x431.google.com (mail-wr1-x431.google.com
 [IPv6:2a00:1450:4864:20::431])
 by sourceware.org (Postfix) with ESMTPS id 86463385AC19
 for <[hidden email]>; Fri, 15 May 2020 19:15:20 +0000 (GMT)
...
To: "[hidden email]" <[hidden email]>
...
X-BeenThere: [hidden email]
X-Mailman-Version: 2.1.29
Precedence: list
List-Id: Cygwin package maintainer discussion list <cygwin-apps.cygwin.com>
List-Unsubscribe: <http://cygwin.com/mailman/options/cygwin-apps>,
 <mailto:[hidden email]?subject=unsubscribe>
List-Archive: <https://cygwin.com/pipermail/cygwin-apps/>
List-Help: <mailto:[hidden email]?subject=help>
List-Subscribe: <http://cygwin.com/mailman/listinfo/cygwin-apps>,
 <mailto:[hidden email]?subject=subscribe>
From: Marco Atzeri via Cygwin-apps <[hidden email]>
Reply-To: Marco Atzeri <...@...>
Errors-To: [hidden email]
Sender: "Cygwin-apps" <[hidden email]>
...

--
Take care. Thanks, Brian Inglis, Calgary, Alberta, Canada

This email may be disturbing to some readers as it contains
too much technical detail. Reader discretion is advised.
[Data in IEC units and prefixes, physical quantities in SI.]
--
Problem reports:      https://cygwin.com/problems.html
FAQ:                  https://cygwin.com/faq/
Documentation:        https://cygwin.com/docs.html
Unsubscribe info:     https://cygwin.com/ml/#unsubscribe-simple
Reply | Threaded
Open this post in threaded view
|

Re: issue with reply to mailing list

Jon TURNEY
In reply to this post by Cygwin list mailing list
On 16/05/2020 20:42, Marco Atzeri via Cygwin wrote:

> On 16.05.2020 20:47, Andrey Repin wrote:
>> Greetings, Marco Atzeri!
>>
>>> it is just me or the cygwin mailing lists post are not
>>> reporting anymore the reply to the list tag ?
>>
>> You seems to have replied to an off-list mail.
>>
>> msgid:[hidden email] is not found in
>> my list
>> archive.
>
> not that the issue.
> That give me the idea that I am not the only one with the issue,
> as I am changing manually the send to address and sometime
> I forget or screw ups.
>
>>> I am using Thunderbird and the option reply to list is not
>>> offered anymore for any of the cygwin mailing list.
>>
>> Ask Thunderbid, what it expects as an indication of a "list message" ?
>> There's a bunch of "List-xxxx" headers.
>
> looking in chronological order, I see the problem on the cygwin-apps
> and developer mailing lists from the date of server change.
>
> The cygwin main list seems to not have the same issue.
> But it can be an issue with Thunderbird as I have impression
> to had the same issue also with it.

Comparing the configuration of the lists, the only significant
difference I noticed is that cygwin-apps is not configured to add a
'List-Post' header.

Searching there does seem to be suggestions that the presence of this
header causes Thunderbird to display a 'Reply to List' button.

I changed the cygwin-apps list configuration to add that.  Let me know
if that makes things better (or worse!).

--
Problem reports:      https://cygwin.com/problems.html
FAQ:                  https://cygwin.com/faq/
Documentation:        https://cygwin.com/docs.html
Unsubscribe info:     https://cygwin.com/ml/#unsubscribe-simple
Reply | Threaded
Open this post in threaded view
|

Re: issue with reply to mailing list

Cygwin list mailing list
On 5/18/2020 11:07 AM, Jon Turney wrote:

> On 16/05/2020 20:42, Marco Atzeri via Cygwin wrote:
>> On 16.05.2020 20:47, Andrey Repin wrote:
>>> Greetings, Marco Atzeri!
>>>
>>>> it is just me or the cygwin mailing lists post are not
>>>> reporting anymore the reply to the list tag ?
>>>
>>> You seems to have replied to an off-list mail.
>>>
>>> msgid:[hidden email] is not found in my list
>>> archive.
>>
>> not that the issue.
>> That give me the idea that I am not the only one with the issue,
>> as I am changing manually the send to address and sometime
>> I forget or screw ups.
>>
>>>> I am using Thunderbird and the option reply to list is not
>>>> offered anymore for any of the cygwin mailing list.
>>>
>>> Ask Thunderbid, what it expects as an indication of a "list message" ?
>>> There's a bunch of "List-xxxx" headers.
>>
>> looking in chronological order, I see the problem on the cygwin-apps
>> and developer mailing lists from the date of server change.
>>
>> The cygwin main list seems to not have the same issue.
>> But it can be an issue with Thunderbird as I have impression
>> to had the same issue also with it.
>
> Comparing the configuration of the lists, the only significant difference I
> noticed is that cygwin-apps is not configured to add a 'List-Post' header.
>
> Searching there does seem to be suggestions that the presence of this header
> causes Thunderbird to display a 'Reply to List' button.
>
> I changed the cygwin-apps list configuration to add that.  Let me know if that
> makes things better (or worse!).

I was seeing the same issue as Marco, and it appears to be fixed now.  (The
latest message from Brian to cygwin-apps shows the Reply List button.)  I'm also
seeing the issue on cygwin-patches and cygwin-developers.  Can you fix those too?

Thanks.

Ken
--
Problem reports:      https://cygwin.com/problems.html
FAQ:                  https://cygwin.com/faq/
Documentation:        https://cygwin.com/docs.html
Unsubscribe info:     https://cygwin.com/ml/#unsubscribe-simple
Reply | Threaded
Open this post in threaded view
|

Re: issue with reply to mailing list

Corinna Vinschen-2
On May 18 12:02, Ken Brown via Cygwin wrote:

> On 5/18/2020 11:07 AM, Jon Turney wrote:
> > On 16/05/2020 20:42, Marco Atzeri via Cygwin wrote:
> > > On 16.05.2020 20:47, Andrey Repin wrote:
> > > > Greetings, Marco Atzeri!
> > > >
> > > > > it is just me or the cygwin mailing lists post are not
> > > > > reporting anymore the reply to the list tag ?
> > > >
> > > > You seems to have replied to an off-list mail.
> > > >
> > > > msgid:[hidden email] is not found in my list
> > > > archive.
> > >
> > > not that the issue.
> > > That give me the idea that I am not the only one with the issue,
> > > as I am changing manually the send to address and sometime
> > > I forget or screw ups.
> > >
> > > > > I am using Thunderbird and the option reply to list is not
> > > > > offered anymore for any of the cygwin mailing list.
> > > >
> > > > Ask Thunderbid, what it expects as an indication of a "list message" ?
> > > > There's a bunch of "List-xxxx" headers.
> > >
> > > looking in chronological order, I see the problem on the cygwin-apps
> > > and developer mailing lists from the date of server change.
> > >
> > > The cygwin main list seems to not have the same issue.
> > > But it can be an issue with Thunderbird as I have impression
> > > to had the same issue also with it.
> >
> > Comparing the configuration of the lists, the only significant
> > difference I noticed is that cygwin-apps is not configured to add a
> > 'List-Post' header.
> >
> > Searching there does seem to be suggestions that the presence of this
> > header causes Thunderbird to display a 'Reply to List' button.
> >
> > I changed the cygwin-apps list configuration to add that.  Let me know
> > if that makes things better (or worse!).
>
> I was seeing the same issue as Marco, and it appears to be fixed now.  (The
> latest message from Brian to cygwin-apps shows the Reply List button.)  I'm
> also seeing the issue on cygwin-patches and cygwin-developers.  Can you fix
> those too?

I fixed them, too.


HTH,
Corinna

--
Corinna Vinschen
Cygwin Maintainer
--
Problem reports:      https://cygwin.com/problems.html
FAQ:                  https://cygwin.com/faq/
Documentation:        https://cygwin.com/docs.html
Unsubscribe info:     https://cygwin.com/ml/#unsubscribe-simple
Reply | Threaded
Open this post in threaded view
|

Re: issue with reply to mailing list

Cygwin list mailing list
On 5/19/2020 5:31 AM, Corinna Vinschen wrote:

> On May 18 12:02, Ken Brown via Cygwin wrote:
>> On 5/18/2020 11:07 AM, Jon Turney wrote:
>>> On 16/05/2020 20:42, Marco Atzeri via Cygwin wrote:
>>>> On 16.05.2020 20:47, Andrey Repin wrote:
>>>>> Greetings, Marco Atzeri!
>>>>>
>>>>>> it is just me or the cygwin mailing lists post are not
>>>>>> reporting anymore the reply to the list tag ?
>>>>>
>>>>> You seems to have replied to an off-list mail.
>>>>>
>>>>> msgid:[hidden email] is not found in my list
>>>>> archive.
>>>>
>>>> not that the issue.
>>>> That give me the idea that I am not the only one with the issue,
>>>> as I am changing manually the send to address and sometime
>>>> I forget or screw ups.
>>>>
>>>>>> I am using Thunderbird and the option reply to list is not
>>>>>> offered anymore for any of the cygwin mailing list.
>>>>>
>>>>> Ask Thunderbid, what it expects as an indication of a "list message" ?
>>>>> There's a bunch of "List-xxxx" headers.
>>>>
>>>> looking in chronological order, I see the problem on the cygwin-apps
>>>> and developer mailing lists from the date of server change.
>>>>
>>>> The cygwin main list seems to not have the same issue.
>>>> But it can be an issue with Thunderbird as I have impression
>>>> to had the same issue also with it.
>>>
>>> Comparing the configuration of the lists, the only significant
>>> difference I noticed is that cygwin-apps is not configured to add a
>>> 'List-Post' header.
>>>
>>> Searching there does seem to be suggestions that the presence of this
>>> header causes Thunderbird to display a 'Reply to List' button.
>>>
>>> I changed the cygwin-apps list configuration to add that.  Let me know
>>> if that makes things better (or worse!).
>>
>> I was seeing the same issue as Marco, and it appears to be fixed now.  (The
>> latest message from Brian to cygwin-apps shows the Reply List button.)  I'm
>> also seeing the issue on cygwin-patches and cygwin-developers.  Can you fix
>> those too?
>
> I fixed them, too.

Thanks.  That does fix the problem for both lists.

Ken
--
Problem reports:      https://cygwin.com/problems.html
FAQ:                  https://cygwin.com/faq/
Documentation:        https://cygwin.com/docs.html
Unsubscribe info:     https://cygwin.com/ml/#unsubscribe-simple