Quantcast

gvim cannot open display.

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

gvim cannot open display.

Buzz-2
When I start a -- recently installed -- gvim it tells me: ``

  E233: cannot open display

'', and then stays in console mode.

This happens on various machines.
Is it working for anybody? Am I doing something wromg?


L8r,

Buzz.
--
  ) |  | ---/ ---/  Yes, this | This message consists of true | I do not
--  |  |   /    /   really is |   and false bits entirely.    | mail for
  ) |  |  /    /    a 72 by 4 +-------------------------------+ any1 but
--  \--| /--- /---  .sigfile. |   |perl -pe "s.u(z)\1.as."    | me. 4^re


--
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Problem reports:       http://cygwin.com/problems.html
Documentation:         http://cygwin.com/docs.html
FAQ:                   http://cygwin.com/faq/

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: gvim cannot open display.

Corinna Vinschen-2
On Jan 11 13:41, Bas van Gompel wrote:
> When I start a -- recently installed -- gvim it tells me: ``
>
>   E233: cannot open display
>
> '', and then stays in console mode.
>
> This happens on various machines.
> Is it working for anybody? Am I doing something wromg?

Are you running an X terminal?  Did you set $DISPLAY correctly? If the
terminal is a remote X terminal, did you allow your Cygwin client to
connect (xhost)?


Corinna

--
Corinna Vinschen                  Please, send mails regarding Cygwin to
Cygwin Project Co-Leader          cygwin AT cygwin DOT com
Red Hat


--
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Problem reports:       http://cygwin.com/problems.html
Documentation:         http://cygwin.com/docs.html
FAQ:                   http://cygwin.com/faq/

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: gvim cannot open display.

Buzz-2
Op Wed, 11 Jan 2006 13:45:13 +0100 schreef Corinna Vinschen
in <20060111124513.GO32312<at>calimero.vinschen.de>:
:  On Jan 11 13:41, Bas van Gompel wrote:
[gvim: E233: cannot open display]

: > Is it working for anybody? Am I doing something wromg?

:  Are you running an X terminal?  Did you set $DISPLAY correctly? If the
:  terminal is a remote X terminal, did you allow your Cygwin client to
:  connect (xhost)?

Aargh! An X-app. So I /was/ doing something wrong...
Sorry about the noise.


Thanks. L8r,

Buzz. [Note to self: gtk is xy.]
--
  ) |  | ---/ ---/  Yes, this | This message consists of true | I do not
--  |  |   /    /   really is |   and false bits entirely.    | mail for
  ) |  |  /    /    a 72 by 4 +-------------------------------+ any1 but
--  \--| /--- /---  .sigfile. |   |perl -pe "s.u(z)\1.as."    | me. 4^re

--
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Problem reports:       http://cygwin.com/problems.html
Documentation:         http://cygwin.com/docs.html
FAQ:                   http://cygwin.com/faq/

Loading...