graphviz 2.40.1-2

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

graphviz 2.40.1-2

Yaakov Selkowitz
The following packages have been uploaded to the Cygwin distribution:

* graphviz-2.40.1-2
* graphviz-demo-2.40.1-2
* gvedit-2.40.1-2
* libgvc6-2.40.1-2
* libgvc-devel-2.40.1-2
* libcdt5-2.40.1-2
* libcgraph6-2.40.1-2
* libgvpr2-2.40.1-2
* liblab_gamut1-2.40.1-2
* libpathplan4-2.40.1-2
* libxdot4-2.40.1-2
* guile-gv-2.40.1-2
* lua-gv-2.40.1-2
* ocaml-gv-2.40.1-2
* perl-gv-2.40.1-2
* php-gv-2.40.1-2
* python2-gv-2.40.1-2
* python3-gv-2.40.1-2
* ruby-gv-2.40.1-2
* tcl-tcldot-2.40.1-2

The Graphviz layout programs take descriptions of graphs in a simple text
language, and make diagrams in several useful formats such as images and
SVG for web pages, Postscript for inclusion in PDF or other documents; or
display in an interactive graph browser.

This release restores the guile (for 2.0) and ocaml (for 4.04) bindings,
and adds bindings for python3 (for 3.6).

--
Yaakov
Loading...