findutils maintainer: setup.hint lost?

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

findutils maintainer: setup.hint lost?

Yitzchak Scott-Thoennes
Last I checked findutils had:

  curr: 4.2.25-2
  prev: 20041227-1
  test: 4.2.27-1

Now I see:

  curr: 20041227-1
  prev: 4.2.27-1

as if the test: line were gone and 20041227 is assumed to be curr because
it's greater than 4.

Reply | Threaded
Open this post in threaded view
|

Re: findutils maintainer: setup.hint lost?

Christopher Faylor-2
On Mon, Jan 16, 2006 at 09:52:37PM -0800, Yitzchak Scott-Thoennes wrote:

>Last I checked findutils had:
>
>  curr: 4.2.25-2
>  prev: 20041227-1
>  test: 4.2.27-1
>
>Now I see:
>
>  curr: 20041227-1
>  prev: 4.2.27-1
>
>as if the test: line were gone and 20041227 is assumed to be curr because
>it's greater than 4.

Since 20041227-1 was my last release, I've taken the liberty of
removing it.  So, this should no longer be a problem.

cgf
Reply | Threaded
Open this post in threaded view
|

Re: findutils maintainer: setup.hint lost?

Yitzchak Scott-Thoennes
Subject should have been "setup.hint test: lost?"

On Tue, Jan 17, 2006 at 01:10:42AM -0500, Christopher Faylor wrote:

> On Mon, Jan 16, 2006 at 09:52:37PM -0800, Yitzchak Scott-Thoennes wrote:
> >Last I checked findutils had:
> >
> >  curr: 4.2.25-2
> >  prev: 20041227-1
> >  test: 4.2.27-1
> >
> >Now I see:
> >
> >  curr: 20041227-1
> >  prev: 4.2.27-1
> >
> >as if the test: line were gone and 20041227 is assumed to be curr because
> >it's greater than 4.
>
> Since 20041227-1 was my last release, I've taken the liberty of
> removing it.  So, this should no longer be a problem.

Thanks.  And thanks for 1.5.19.
Reply | Threaded
Open this post in threaded view
|

Re: findutils maintainer: setup.hint lost?

Eric Blake (cygwin)
In reply to this post by Christopher Faylor-2
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

According to Christopher Faylor on 1/16/2006 11:10 PM:
>>
>>as if the test: line were gone and 20041227 is assumed to be curr because
>>it's greater than 4.

Sorry about that - I updated the setup.hint for findutils and coreutils,
but forgot that findutils had strange version numbering.

>
>
> Since 20041227-1 was my last release, I've taken the liberty of
> removing it.  So, this should no longer be a problem.

Thanks for covering for me.  (And now that I am back to regular findutils
releases, rather than CVS snapshots, the problem should never recur.)

- --
Life is short - so eat dessert first!

Eric Blake             [hidden email]
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.1 (Cygwin)
Comment: Public key at home.comcast.net/~ericblake/eblake.gpg
Comment: Using GnuPG with Thunderbird - http://enigmail.mozdev.org

iD8DBQFDzO0684KuGfSFAYARAhkTAJ0YqRSPVyZSrDZIcledqZeHxIRu4wCgi3zG
J26K47IuPJuiQFIDSSWwmmo=
=ig0H
-----END PGP SIGNATURE-----