cygport false positive requires

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

cygport false positive requires

marco atzeri-4
I am progressing in porting some orphaned
python packages that are currently python 2 only
but I am blocked on "false positive" requires:

 >>> python2-logilab-astng requires: python2 python2-gobject python2-numpy
 >>> python2-logilab-astng OBSOLETES: python-logilab-astng
 >>> python3-logilab-astng requires: python3

As the original source has only a cross dependency from logilab-common

$ cat requires.txt
logilab-common >= 0.53.0


Question, How I can remove: python2-gobject python2-numpy ?

attached in progress cygport.

Regards
Marco




---
Diese E-Mail wurde von Avast Antivirus-Software auf Viren gepr├╝ft.
https://www.avast.com/antivirus

python-logilab-astng.cygport (1K) Download Attachment