cmake 3.6.2 for eclipse neon (9.x)+

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

cmake 3.6.2 for eclipse neon (9.x)+

Allan C.
Hi all,

I am playing with cmake, generating eclipse projects files, but when
trying to import in the IDE, an error popped up saying "Project
already exist in workspace or project description file is corrupted".

cmake -G "Eclipse CDT4 - Unix Makefiles" -D CMAKE_BUILD_TYPE=Debug -D
CMAKE_ECLIPSE_VERSION=4.6 .

Am I missing anything?

Regards,
Allan

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple