Yes, I know ... must wait your message

classic Classic list List threaded Threaded
6 messages Options
Reply | Threaded
Open this post in threaded view
|

Yes, I know ... must wait your message

Houder
Hi Corinna,

Hard work pays off ... (you did it again).

64 LANG = en_US.utf-8, LC_ALL =
=> LANG = en_US.utf-8
PATH (64) = /usr/local/bin:/usr/bin:/drv/c/...
LET OP: v2.12.0 of cygwin1.dll
/ext/build/mknetrel/src/cygwin-snapshot-20181201-1/winsup/cygwin/cygheap.cc
64-%% uname -a
CYGWIN_NT-6.1 Seven 2.12.0(0.330/5/3)  x86_64 Cygwin
64-%%

Henri

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple

Reply | Threaded
Open this post in threaded view
|

Re: Yes, I know ... must wait your message

Corinna Vinschen-2
On Dec  1 15:31, Houder wrote:

> Hi Corinna,
>
> Hard work pays off ... (you did it again).
>
> 64 LANG = en_US.utf-8, LC_ALL =
> => LANG = en_US.utf-8
> PATH (64) = /usr/local/bin:/usr/bin:/drv/c/...
> LET OP: v2.12.0 of cygwin1.dll
> /ext/build/mknetrel/src/cygwin-snapshot-20181201-1/winsup/cygwin/cygheap.cc
> 64-%% uname -a
> CYGWIN_NT-6.1 Seven 2.12.0(0.330/5/3)  x86_64 Cygwin
Hmm, ok.  First I thought this is a problem with the new clock, but in
fact the timestamp is generated at build time and I'm building on Linux.

I can't reproduce this with a local build, so it must be something
in terms of the DLL being build for a snapshot DLL, hmm...


Corinna

--
Corinna Vinschen
Cygwin Maintainer

signature.asc (849 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: Yes, I know ... must wait your message

Houder
On 2018-12-01 16:05, Corinna Vinschen wrote:

> On Dec  1 15:31, Houder wrote:
>> Hi Corinna,
>>
>> Hard work pays off ... (you did it again).
>>
>> 64 LANG = en_US.utf-8, LC_ALL =
>> => LANG = en_US.utf-8
>> PATH (64) = /usr/local/bin:/usr/bin:/drv/c/...
>> LET OP: v2.12.0 of cygwin1.dll
>> /ext/build/mknetrel/src/cygwin-snapshot-20181201-1/winsup/cygwin/cygheap.cc
>> 64-%% uname -a
>> CYGWIN_NT-6.1 Seven 2.12.0(0.330/5/3)  x86_64 Cygwin
>
> Hmm, ok.  First I thought this is a problem with the new clock, but in
> fact the timestamp is generated at build time and I'm building on
> Linux.
>
> I can't reproduce this with a local build, so it must be something
> in terms of the DLL being build for a snapshot DLL, hmm...

Huh?

Hi Corinna,

I had to get out in a hurry ... so I did not see your reply to my clumsy
message ...

I was studying the text of your latest commit ... and thought: "Well, if
that is the case ..."

I changed over to the "snapshot page" and it changed in front of my
eyes.

So, in a hurry I downloaded the tarball,  replaced the cygwin1.dll in my
test setup and posted my finding ...

Sorry. I wanted you to know that it worked on W7 ...

No problems yet ...

Henri

P.S. are you referring to string? (plural). That is me! (.bash_profile)

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple

Reply | Threaded
Open this post in threaded view
|

Re: Yes, I know ... must wait your message

Houder
On 2018-12-01 16:52, Houder wrote:
> On 2018-12-01 16:05, Corinna Vinschen wrote:
>> On Dec  1 15:31, Houder wrote:
>>> Hi Corinna,
>>>
>>> Hard work pays off ... (you did it again).

THANK YOU !!!!!

Henri

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple

Reply | Threaded
Open this post in threaded view
|

Re: Yes, I know ... must wait your message

Corinna Vinschen-2
In reply to this post by Houder
On Dec  1 16:52, Houder wrote:

> On 2018-12-01 16:05, Corinna Vinschen wrote:
> > On Dec  1 15:31, Houder wrote:
> > > Hi Corinna,
> > >
> > > Hard work pays off ... (you did it again).
> > >
> > > 64 LANG = en_US.utf-8, LC_ALL =
> > > => LANG = en_US.utf-8
> > > PATH (64) = /usr/local/bin:/usr/bin:/drv/c/...
> > > LET OP: v2.12.0 of cygwin1.dll
> > > /ext/build/mknetrel/src/cygwin-snapshot-20181201-1/winsup/cygwin/cygheap.cc
> > > 64-%% uname -a
> > > CYGWIN_NT-6.1 Seven 2.12.0(0.330/5/3)  x86_64 Cygwin
> >
> > Hmm, ok.  First I thought this is a problem with the new clock, but in
> > fact the timestamp is generated at build time and I'm building on Linux.
> >
> > I can't reproduce this with a local build, so it must be something
> > in terms of the DLL being build for a snapshot DLL, hmm...
>
> Huh?
>
> Hi Corinna,
>
> I had to get out in a hurry ... so I did not see your reply to my clumsy
> message ...
>
> I was studying the text of your latest commit ... and thought: "Well, if
> that is the case ..."
>
> I changed over to the "snapshot page" and it changed in front of my eyes.
>
> So, in a hurry I downloaded the tarball,  replaced the cygwin1.dll in my
> test setup and posted my finding ...
>
> Sorry. I wanted you to know that it worked on W7 ...
>
> No problems yet ...
>
> Henri
>
> P.S. are you referring to string? (plural). That is me! (.bash_profile)
I'm referring to the missing date in uname -a (aka uname -v).
Apparently this is a long-standing problem (2.5 yrs) in the script
creating the version information when building a snapshot.  I uploaded
YA snapshot to https://cygwin.com/snapshots/ which should be back to a
valid date info.


Corinna

--
Corinna Vinschen
Cygwin Maintainer

signature.asc (849 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: Yes, I know ... must wait your message

Houder
On 2018-12-01 17:09, Corinna Vinschen wrote:

> On Dec  1 16:52, Houder wrote:
>> On 2018-12-01 16:05, Corinna Vinschen wrote:
>> > On Dec  1 15:31, Houder wrote:
>> > > Hi Corinna,
>> > >
>> > > Hard work pays off ... (you did it again).
>> > >
>> > > 64 LANG = en_US.utf-8, LC_ALL =
>> > > => LANG = en_US.utf-8
>> > > PATH (64) = /usr/local/bin:/usr/bin:/drv/c/...
>> > > LET OP: v2.12.0 of cygwin1.dll
>> > > /ext/build/mknetrel/src/cygwin-snapshot-20181201-1/winsup/cygwin/cygheap.cc
>> > > 64-%% uname -a
>> > > CYGWIN_NT-6.1 Seven 2.12.0(0.330/5/3)  x86_64 Cygwin
>> >
>> > Hmm, ok.  First I thought this is a problem with the new clock, but in
>> > fact the timestamp is generated at build time and I'm building on Linux.
>> >
>> > I can't reproduce this with a local build, so it must be something
>> > in terms of the DLL being build for a snapshot DLL, hmm...
>>
>> Huh?
[snip]

> I'm referring to the missing date in uname -a (aka uname -v).
> Apparently this is a long-standing problem (2.5 yrs) in the script
> creating the version information when building a snapshot.  I uploaded
> YA snapshot to https://cygwin.com/snapshots/ which should be back to a
> valid date info.

Got it.

Repeated procedure ...

/ext/build/mknetrel/src/cygwin-snapshot-20181201-1/winsup/cygwin/cygheap.cc
64-%% uname -v
2018-12-01 16:02
64-%% uname -a
CYGWIN_NT-6.1 Seven 2.12.0s(0.330/5/3) 2018-12-01 16:02 x86_64 Cygwin
64-%%

Henri

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple