X Problem

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

X Problem

Ian Kleckner
Hi
    I ran into an error somehow when trying to run the x-server. Attached is
a copy of the log file. Apparently it thinks I am already running an
x-server on the default display, so it will not start a new one, even though
there is no x-server running.

    Also I cannot delete the XWin.log file, perhaps because some program
(the x-server that is already running??) is accessing it.

    I have tried uninstalling and reinstalling cygwin and it didn not work;
any suggestions?

    Is there a way to force it to make a new x-server, or perhaps force-quit
the one that is running (if one is running)

Thanks for the great program, keep up the good work!

-Ian

--
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Problem reports:       http://cygwin.com/problems.html
Documentation:         http://x.cygwin.com/docs/
FAQ:                   http://x.cygwin.com/docs/faq/

XWin.log (620 bytes) Download Attachment