Upgrade postgresql-10.5-1 to 10.6?

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Upgrade postgresql-10.5-1 to 10.6?

Stevenson, Bob [US] (MS)
Hello,

Is there any plan to provide an update for postgresql version 10.5-1 to version 10.6?  Going to the next major version (11.1-1) is not an option for our environment.

Thanks,
Bob

Robert C. Stevenson
Northrop Grumman Mission Systems
Senior Staff Software Engineer
610-260-4269


--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple

Reply | Threaded
Open this post in threaded view
|

Re: Upgrade postgresql-10.5-1 to 10.6?

marco atzeri-4
Am 04.12.2018 um 22:42 schrieb Stevenson, Bob [US] (MS):

> Hello,
>
> Is there any plan to provide an update for postgresql version 10.5-1 to version 10.6?  Going to the next major version (11.1-1) is not an option for our environment.
>
> Thanks,
> Bob
>
> Robert C. Stevenson
> Northrop Grumman Mission Systems
> Senior Staff Software Engineer
> 610-260-4269
>

Hi Robert,
there was no plan but I can build a 10.6-1 as prev version.
Give me some time for it.

If your company appreciate Cygwin, see
   https://cygwin.com/donations.html

Regards
Marco

---
Diese E-Mail wurde von Avast Antivirus-Software auf Viren geprüft.
https://www.avast.com/antivirus


--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple

Reply | Threaded
Open this post in threaded view
|

Re: Upgrade postgresql-10.5-1 to 10.6?

marco atzeri-4
Am 05.12.2018 um 18:23 schrieb Marco Atzeri:

> Am 04.12.2018 um 22:42 schrieb Stevenson, Bob [US] (MS):
>> Hello,
>>
>> Is there any plan to provide an update for postgresql version 10.5-1
>> to version 10.6?  Going to the next major version (11.1-1) is not an
>> option for our environment.
>>
>> Thanks,
>> Bob
>
> Hi Robert,
> there was no plan but I can build a 10.6-1 as prev version.
> Give me some time for it.
>

10.6-1 is up as previous version

Regards
Marco

---
Diese E-Mail wurde von Avast Antivirus-Software auf Viren geprüft.
https://www.avast.com/antivirus


--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple