Quantcast

Updated: cyrus-sasl-2.1.26-11

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Updated: cyrus-sasl-2.1.26-11

David Rothenberger
A new release of cyrus-sasl and related packages is available.

IMPORTANT NOTE:
===============
The previous 2.1.25-1 package included an ABI change from upstream
without updating the DLL names. This can cause problems with other
packages that were compiled against the earlier version of
cyrus-sasl (e.g., exim or openldap).

Users of those packages should downgrade their libsasl2 package to
2.1.23-1 to avoid any problems.

This update includes a new libsasl2_3 package that can be installed
in parallel with the older libsasl2 package.

CYGWIN CHANGES:
==============
Rebuild against libdb5.3.

DESCRIPTION:
============
SASL is the Simple Authentication and Security Layer, a method for
adding authentication support to connection-based protocols. To use
SASL, a protocol includes a command for identifying and
authenticating a user to a server and for optionally negotiating
protection of subsequent protocol interactions. If its use is
negotiated, a security layer is inserted between the protocol and
the connection.

See http://cyrusimap.org/ for more information.

QUESTIONS:
==========
If you want to make a point or ask a question the Cygwin mailing list is
the appropriate place.

--
David Rothenberger  ----  [hidden email]

brokee, n:
        Someone who buys stocks on the advice of a broker.
Loading...