Setup.exe parse error while reading .ini file setup.bz2

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Setup.exe parse error while reading .ini file setup.bz2

Frank Adrian
I am running on a WXP Pro system.  Today I tried to grab an application using setup.exe.  While downloading the .ini file setup.bz2, I received a dialog having the following error message:

            (null) line 10196: syntax error, unexpected $undefined, expecting $STRING

I downloaded the latest version of setup.exe, as well as trying other download archives, but continued getting the same error.  I haven't had any problems with downloading apps previously, so my supposition is that there was some sort of error in creating the source of the ini file and that this bad file was pushed out to the mirror sites

Frank A. Adrian


--
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Problem reports:       http://cygwin.com/problems.html
Documentation:         http://cygwin.com/docs.html
FAQ:                   http://cygwin.com/faq/

Reply | Threaded
Open this post in threaded view
|

Re: Setup.exe parse error while reading .ini file setup.bz2

Frank Adrian
Seems to be fixed now.  Thanks whomever...

faa

-----Original Message-----
From: Frank Adrian
Sent: Wednesday, January 04, 2006 4:17 PM
To: '[hidden email]'
Subject: Setup.exe parse error while reading .ini file setup.bz2

I am running on a WXP Pro system.  Today I tried to grab an application using setup.exe.  While downloading the .ini file setup.bz2, I received a dialog having the following error message:

            (null) line 10196: syntax error, unexpected $undefined, expecting $STRING

I downloaded the latest version of setup.exe, as well as trying other download archives, but continued getting the same error.  I haven't had any problems with downloading apps previously, so my supposition is that there was some sort of error in creating the source of the ini file and that this bad file was pushed out to the mirror sites

Frank A. Adrian


--
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Problem reports:       http://cygwin.com/problems.html
Documentation:         http://cygwin.com/docs.html
FAQ:                   http://cygwin.com/faq/

Reply | Threaded
Open this post in threaded view
|

Re: Setup.exe parse error while reading .ini file setup.bz2

Cliff Hones
Frank Adrian wrote:

> Seems to be fixed now.  Thanks whomever...
>
> faa
>
> -----Original Message-----
> From: Frank Adrian
> Sent: Wednesday, January 04, 2006 4:17 PM
> To: '[hidden email]'
> Subject: Setup.exe parse error while reading .ini file setup.bz2
>
> I am running on a WXP Pro system.  Today I tried to grab an application using setup.exe.  While downloading the .ini file setup.bz2, I received a dialog having the following error message:
>
>             (null) line 10196: syntax error, unexpected $undefined, expecting $STRING
>
> I downloaded the latest version of setup.exe, as well as trying other download archives, but continued getting the same error.  I haven't had any problems with downloading apps previously, so my supposition is that there was some sort of error in creating the source of the ini file and that this bad file was pushed out to the mirror sites
>
> Frank A. Adrian

Indeed, and no supposition was required - just a quick scan of this list would have revealed
the previous thread "error parsing setup.bz2 in setup.exe":

   http://cygwin.com/ml/cygwin/2006-01/msg00164.html

Perhaps we need a cron job to inject that link into the list periodically for a few days.

-- Cliff


--
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Problem reports:       http://cygwin.com/problems.html
Documentation:         http://cygwin.com/docs.html
FAQ:                   http://cygwin.com/faq/