[SECURITY UPDATE] lighttpd-1.4.9-1

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

[SECURITY UPDATE] lighttpd-1.4.9-1

Lapo Luchini-2
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

wget -r -np http://cyberx.lapo.it/cygwin/lighttpd/
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.1 (Cygwin)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iQIcBAEBAgAGBQJD0hQZAAoJELBiMTth2oCDssoP/Rkb50fwbbflAZYzjXo4FiU/
qq9xneNXZH87kE9hjZDPIQhbbucBSWVGjOphhzR5sKh8UipnLTmgjKjC+21QRDDm
PFxf584bFyhQhXOfjIOPE/+L3z0DNu3/UBuqmVEzD+ZyPy+MT5FogFnDS/A7Yy3R
FSPEvckRtHhpgsYBFRT8gU5hrHNBfImA3+jFJTlQ0ykrayh4wqw2cUHH4qGgMK7r
jE1aAISfIUmg/wc42CNEK/X1po2eFYWOOYNg39UFTylU915c6StF4dYen2KFbURi
DbRm2lkLc1xITgmukn/6Pg9Bsl54BzCImxbWHO+eTvbn2ygWH87461be8oOy1wR2
fe+FBx5dOZ1EQH8q8P606cCtbAfGBXTlgJCLG/inFimvJQ8OTFxZUKWIgGR0J+xr
htyDxdDCqn8FXAqyAcliJPffgsHbpKsVR6h76lVKyaijcLf+aglq1kb72Bi9CzBA
dYtubg20tgQb2jM2YT9C/wXOQRB8RCzoSH2wN6E+hRXetXMg1msY6opRNXFAY1Fh
mFM1LafcSmA+VF5VstqAjUAo3VU/8fmN/3kdcfW9hW5A3jHeJtXpDGOpAB9ibpBK
xp9oWwnpY65O3nNFjbS6ZWwJcVs178qxi6lmMCfvZ3gDkrJtxBs2OysH+z8lIT05
TDkkpwAlwm+Yd8WvwDTS
=AKl9
-----END PGP SIGNATURE-----

Reply | Threaded
Open this post in threaded view
|

Re: [SECURITY UPDATE] lighttpd-1.4.9-1

Lapo Luchini-2
Lapo Luchini wrote:
> wget -r -np http://cyberx.lapo.it/cygwin/lighttpd/
1.4.8-1 files were removed, so the recursive download only fetches the
1.4.9-1 files, now.

    Lapo
Reply | Threaded
Open this post in threaded view
|

Re: [SECURITY UPDATE] lighttpd-1.4.9-1

Corinna Vinschen-2
On Jan 22 10:41, Lapo Luchini wrote:
> Lapo Luchini wrote:
> > wget -r -np http://cyberx.lapo.it/cygwin/lighttpd/
> 1.4.8-1 files were removed, so the recursive download only fetches the
> 1.4.9-1 files, now.

Uploaded.


Corinna

--
Corinna Vinschen                  Please, send mails regarding Cygwin to
Cygwin Project Co-Leader          cygwin AT cygwin DOT com
Red Hat
Reply | Threaded
Open this post in threaded view
|

error from new lighthttp upload.

Christopher Faylor-2
lighthttp is relying on a nonexistent package.

*** warning package lighttpd requires non-existent package libbzip2_1

I've removed the libbzip2_1 from requires but how should this really
be fixed?

cgf
Reply | Threaded
Open this post in threaded view
|

Re: error from new lighthttp upload.

Lapo Luchini
Christopher Faylor wrote:
> lighthttp is relying on a nonexistent package.
>
> *** warning package lighttpd requires non-existent package libbzip2_1
>
> I've removed the libbzip2_1 from requires but how should this really
> be fixed?
>  
I guess the setup.hint that I got from the previous mantainer contained
the bug, it was corrected online, but the latest recursive download got
it again wrong.
The correct fix is to link the correct bzip2 library, that is: libbz2_1.
I just corrected my local
http://cyberx.lapo.it/cygwin/lighttpd/setup.hint too.

Lapo