Rsync and Chinese characters problem

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Rsync and Chinese characters problem

Robert Lucas-2
I'm trying to setup a series of windows computers to automatically
back themselves up to a remote rsync server. To accomplish this
I installed cygwin with cron, ssh, and rsync on all the systems.

However, a couple systems will not backup, looking at the logfiles
reveals comments like "file has vanished:" and reports of filenames
with multiple questionmarks as the filename. Right now I'm resorting
to scp'ing, which of course transmits all files every time. Is
there anyway to get rsync to work with a Chinese charcterset somehow?

Thanks,
Robert

PS: I'm using a command like:
rsync -vzae ssh "/cygdrive/c/Documents and Settings" foo@255.255.255.255:
Reply | Threaded
Open this post in threaded view
|

Re: Rsync and Chinese characters problem

Christopher Faylor-2
On Sun, Nov 20, 2005 at 06:42:23PM -0800, Robert Lucas wrote:
>I'm trying to setup a series of windows computers to automatically
>back themselves up to a remote rsync server. To accomplish this
>I installed cygwin with cron, ssh, and rsync on all the systems.
>
>However, a couple systems will not backup, looking at the logfiles
>reveals comments like "file has vanished:" and reports of filenames
>with multiple questionmarks as the filename. Right now I'm resorting
>to scp'ing, which of course transmits all files every time. Is
>there anyway to get rsync to work with a Chinese charcterset somehow?

Sorry, but this isn't a bug reporting mailing list.  Please use the
main cygwin list to discuss how to use an application.

cgf
Reply | Threaded
Open this post in threaded view
|

Re: Rsync and Chinese characters problem

Robert Lucas-2
Will do, sorry to post in the wrong place.

Robert

Christopher Faylor:

>
>On Sun, Nov 20, 2005 at 06:42:23PM -0800, Robert Lucas wrote:
>>I'm trying to setup a series of windows computers to automatically
>>back themselves up to a remote rsync server. To accomplish this
>>I installed cygwin with cron, ssh, and rsync on all the systems.
>>
>>However, a couple systems will not backup, looking at the logfiles
>>reveals comments like "file has vanished:" and reports of filenames
>>with multiple questionmarks as the filename. Right now I'm resorting
>>to scp'ing, which of course transmits all files every time. Is
>>there anyway to get rsync to work with a Chinese charcterset somehow?
>
>Sorry, but this isn't a bug reporting mailing list.  Please use the
>main cygwin list to discuss how to use an application.
>
>cgf
>