Please upload: guile-1.8.1-1

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Please upload: guile-1.8.1-1

Jan Nieuwenhuizen-2
Reply | Threaded
Open this post in threaded view
|

Re: Please upload: guile-1.8.1-1

Corinna Vinschen-2
On Oct 23 18:52, Jan Nieuwenhuizen wrote:
>
>
> Please remove the experimental guile 1.7.2-3 versions.
>
>
> http://lilypond.org/cygwin/release/guile/setup.hint
> http://lilypond.org/cygwin/release/guile/guile-1.8.1-1-src.tar.bz2
> http://lilypond.org/cygwin/release/guile/guile-1.8.1-1.tar.bz2

Same packaging bug as lilypond and fontconfig.  The tar file
has leading "./" in the path names and the executables are
missing the ".exe".


Corinna

--
Corinna Vinschen                  Please, send mails regarding Cygwin to
Cygwin Project Co-Leader          cygwin AT cygwin DOT com
Red Hat