Installation Fails (Hangs?) on plain vanilla XP Machine

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

Installation Fails (Hangs?) on plain vanilla XP Machine

surendar jeyadev


I am trying to install Cygwin on a standard Windows XP
set up.
When I run 'setup.exe', it hangs at the point where is
starts
to download the 'mirrors.lst' file. The is no activity
in the
progress bar and I noted no disk or net activity for
30 min.
Retried 3 times to no avail. The log file is included
below.

---------------------------------------------------

2005/11/24 18:53:06 Starting cygwin install, version
2.510.2.2
2005/11/24 18:53:06 io_stream_cygfile: fopen failed 2
No such file or directory
2005/11/24 18:53:06 io_stream_cygfile: fopen failed 2
No such file or directory
2005/11/24 18:53:06 io_stream_cygfile: fopen failed 2
No such file or directory
2005/11/24 18:53:06 io_stream_cygfile: fopen failed 2
No such file or directory
2005/11/24 18:53:06 Current Directory: C:\Documents
and Settings\surendar\Desktop\Software
2005/11/24 18:53:06 Changing gid to Users
2005/11/24 18:53:06 Could not open service McShield
for query, start and stop. McAfee may not be
installed, or we don't have access.
2005/11/24 18:53:08 io_stream_cygfile: fopen failed 2
No such file or directory
2005/11/24 18:53:08 source: network install
2005/11/24 18:53:09 root: C:\cygwin binary system
2005/11/24 18:53:14 io_stream_cygfile: fopen failed 2
No such file or directory
2005/11/24 18:53:14 Selected local directory:
C:\Documents and
Settings\surendar\Desktop\Software\Cygwin
2005/11/24 18:53:16 net: Direct
2005/11/24 18:53:28 io_stream_cygfile: fopen failed 2
No such file or directory
2005/11/24 18:53:28 io_stream_cygfile: fopen failed 2
No such file or directory
2005/11/24 18:53:28 io_stream_cygfile: fopen failed 2
No such file or directory
2005/11/24 18:53:28 io_stream_cygfile: fopen failed 2
No such file or directory
2005/11/24 18:53:28 Ending cygwin install

---------------------------------------------------

A couple of questions. What are McShield and McAfee
doing here?
I run Norton Internet Security. Could that be the
problem? But,
turning off the firewall did nothing to help.

Any help can be appreciated.

thanks

sj




               
__________________________________
Yahoo! Music Unlimited
Access over 1 million songs. Try it free.
http://music.yahoo.com/unlimited/

--
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Problem reports:       http://cygwin.com/problems.html
Documentation:         http://cygwin.com/docs.html
FAQ:                   http://cygwin.com/faq/

Reply | Threaded
Open this post in threaded view
|

Re: Installation Fails (Hangs?) on plain vanilla XP Machine

Larry Hall (Cygwin)
surendar jeyadev wrote:

>
> I am trying to install Cygwin on a standard Windows XP
> set up.
> When I run 'setup.exe', it hangs at the point where is
> starts
> to download the 'mirrors.lst' file. The is no activity
> in the
> progress bar and I noted no disk or net activity for
> 30 min.
> Retried 3 times to no avail. The log file is included
> below.


Can you reach <http://cygwin.com/mirrors.lst> from your
browser?  Are you using an FTP mirror?  If so, try an
HTTP mirror instead.  Or try:

<http://cs.nyu.edu/~pechtcha/cygwin/setup-2.513-alpha.exe>


> A couple of questions. What are McShield and McAfee
> doing here?
> I run Norton Internet Security. Could that be the
> problem? But,
> turning off the firewall did nothing to help.


These messages are no problem.  Setup checks for McAfee
because it is known to cause setup problems.  As the
message notes, "McAfee may not be installed,...", which
is true in your case.


--
Larry Hall                              http://www.rfk.com
RFK Partners, Inc.                      (508) 893-9779 - RFK Office
838 Washington Street                   (508) 893-9889 - FAX
Holliston, MA 01746

--
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Problem reports:       http://cygwin.com/problems.html
Documentation:         http://cygwin.com/docs.html
FAQ:                   http://cygwin.com/faq/

Reply | Threaded
Open this post in threaded view
|

Re: Installation Fails (Hangs?) on plain vanilla XP Machine

surendar jeyadev


--- "Larry Hall (Cygwin)"
<[hidden email]> wrote:

> surendar jeyadev wrote:
> >
> > I am trying to install Cygwin on a standard
> Windows XP
> > set up.
> > When I run 'setup.exe', it hangs at the point
> where is
> > starts
> > to download the 'mirrors.lst' file. The is no
> activity
> > in the
> > progress bar and I noted no disk or net activity
> for
> > 30 min.
> > Retried 3 times to no avail. The log file is
> included
> > below.
>
>
> Can you reach <http://cygwin.com/mirrors.lst> from
> your
> browser?  Are you using an FTP mirror?  If so, try
> an
> HTTP mirror instead.  Or try:
>
>
<http://cs.nyu.edu/~pechtcha/cygwin/setup-2.513-alpha.exe>

Yes, I could reach <http://cygwin.com/mirrors.lst>
without
any problems.
I was using 'Direct Connection to the Internet'.
I fetched 'setup-2.513-alpha.exe' and it failed the
same way.
The log file is identical.

As things are not even getting to step 1, could there
be
something more fundamental at work -- such as
communication
problems?

thanks
sj
 



       
               
__________________________________
Yahoo! Mail - PC Magazine Editors' Choice 2005
http://mail.yahoo.com

--
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Problem reports:       http://cygwin.com/problems.html
Documentation:         http://cygwin.com/docs.html
FAQ:                   http://cygwin.com/faq/

Reply | Threaded
Open this post in threaded view
|

Re: Installation Fails (Hangs?) on plain vanilla XP Machine

Larry Hall (Cygwin)
surendar jeyadev wrote:
>
> --- "Larry Hall (Cygwin)"
> <reply-to-list-only-lh <at> cygwin <dot> com> wrote:

<http://cygwin.com/acronyms/#PCYMTNQREAIYR>.  Thanks.

>>surendar jeyadev wrote:
>>
>>>I am trying to install Cygwin on a standard
>>
>>Windows XP
>>
>>>set up.
>>>When I run 'setup.exe', it hangs at the point
>>
>>where is
>>
>>>starts
>>>to download the 'mirrors.lst' file. The is no
>>
>>activity
>>
>>>in the
>>>progress bar and I noted no disk or net activity
>>
>>for
>>
>>>30 min.
>>>Retried 3 times to no avail. The log file is
>>
>>included
>>
>>>below.
>>
>>
>>Can you reach <http://cygwin.com/mirrors.lst> from
>>your
>>browser?  Are you using an FTP mirror?  If so, try
>>an
>>HTTP mirror instead.  Or try:
>>
>>
>
> <http://cs.nyu.edu/~pechtcha/cygwin/setup-2.513-alpha.exe>
>
> Yes, I could reach <http://cygwin.com/mirrors.lst>
> without
> any problems.
> I was using 'Direct Connection to the Internet'.
> I fetched 'setup-2.513-alpha.exe' and it failed the
> same way.
> The log file is identical.
>
> As things are not even getting to step 1, could there
> be
> something more fundamental at work -- such as
> communication
> problems?


That's what I suspect, yes.  You mentioned that you're using
'Direct Connection to the Internet' for 'setup.exe'.  Is that
the same method your browser uses to connect to the Internet?

--
Larry Hall                              http://www.rfk.com
RFK Partners, Inc.                      (508) 893-9779 - RFK Office
838 Washington Street                   (508) 893-9889 - FAX
Holliston, MA 01746

--
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Problem reports:       http://cygwin.com/problems.html
Documentation:         http://cygwin.com/docs.html
FAQ:                   http://cygwin.com/faq/

Reply | Threaded
Open this post in threaded view
|

Re: Installation Fails (Hangs?) on plain vanilla XP Machine

surendar jeyadev
In reply to this post by Larry Hall (Cygwin)


--- "Larry Hall (Cygwin)"
<[hidden email]> wrote:

> surendar jeyadev wrote:
> >
> As things are not even getting to step 1, could
there
> be
> something more fundamental at work -- such as
> communication
> problems?


That's what I suspect, yes.  You mentioned that you're
using
'Direct Connection to the Internet' for 'setup.exe'.
Is that
the same method your browser uses to connect to the
Internet?

Yes, in the sense that I use Roadrunner and the
setting there
is "Direct Connection to the Internet". So, if I were
to
try the HTTP or FTP methods, what should I use for the

proxy? One of the entries in the mirrors list? I tried

the one in Virginia for <mirrors.rcn.net> and the one
in
Tennessee <mirrors.xmission.com>, but did not get
anywhere.

thanks
sj



       
               
__________________________________
Yahoo! Mail - PC Magazine Editors' Choice 2005
http://mail.yahoo.com

--
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Problem reports:       http://cygwin.com/problems.html
Documentation:         http://cygwin.com/docs.html
FAQ:                   http://cygwin.com/faq/