[BUG] obsoletion of popt-devel

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

[BUG] obsoletion of popt-devel

Achim Gratz

The obsoletion of popt-devel doesn't work (this old package only exists
on x86, so the problem is present only there), most likely because the
generated depends2 stays empty and only the requires get populated.

This looks like a bug in calm?


Regards,
Achim.
--
+<[Q+ Matrix-12 WAVE#46+305 Neuron microQkb Andromeda XTk Blofeld]>+

SD adaptation for Waldorf microQ V2.22R2:
http://Synth.Stromeko.net/Downloads.html#WaldorfSDada
Reply | Threaded
Open this post in threaded view
|

Re: [BUG] obsoletion of popt-devel

cygwin-apps mailing list
On 09.01.2021 10:18, Achim Gratz wrote:

>
> The obsoletion of popt-devel doesn't work (this old package only exists
> on x86, so the problem is present only there), most likely because the
> generated depends2 stays empty and only the requires get populated.
>
> This looks like a bug in calm?
>
>
> Regards,
> Achim.
>

it seems an error from my side in promoting 1.18 to stable

I will re-upload the hints

Thanks
Marco