ATTN: Maintainers

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

ATTN: Maintainers

Charles Wilson-2
I just released a new version of gettext, in which the DLL number for
libintl has been bumped.  LOTS of stuff depends on libintl (a list
appears below).

Therefore, if your package relies on libintl and you release a new
version, you need to make sure that your setup.hint requires: line is
also updated from libintl3 to libintl8.

--
Chuck

GNOME/desktop-file-utils
GNOME/gdk-pixbuf
GNOME/glib2
GNOME/gnome-libs/libgnome
GNOME/gnome-libs/libgnomesupport
GNOME/gnome-libs/libgtkxmhtml
GNOME/gnome-libs/libzvt
GNOME/libIDL2
GNOME/libbonoboui2
GNOME/libgnome2
GNOME/libgnomecanvas2
GNOME/libgnomeprint22
GNOME/libgnomeprintui22
OpenSP
X11/xorg-x11-bin
X11/xorg-x11-bin-dlls
alternatives
bash
bison
catgets
clisp
coreutils
cpio
cygutils
cygwin
diffutils
enscript
findutils
flex
gawk
gcc
gcc-mingw/gcc-mingw-gdc
gcc/gcc-ada
gcc/gcc-core
gcc/gcc-g++
gcc/gcc-g77
gcc/gcc-gdc
gcc/gcc-gm2
gcc/gcc-gpc
gcc/gcc-java
gcc/gcc-objc
gdb
gnubg
gnupg
gnutls/libgnutls11
grep
gtk+
gtk2-x11/gtk2-x11-runtime
gtypist
guile/libguile16
lablgtk2
lftp
libglade2
libgpg-error
libiconv
lilypond
lynx
lyx
make
monotone
mutt
nano
opencdk/libopencdk8
pango/pango-runtime
pinfo
postgresql
postgresql/libpq3
postgresql/libpq4
postgresql/postgresql-client
postgresql/postgresql-devel
psmisc
sed
sharutils
subversion
tar
texinfo
tin
util-linux
vim
vorbis-tools
wget
xemacs
Reply | Threaded
Open this post in threaded view
|

Re: ATTN: Maintainers

Andrew Schulman-3
> I just released a new version of gettext, in which the DLL number for
> libintl has been bumped.  LOTS of stuff depends on libintl (a list
> appears below).
>
> Therefore, if your package relies on libintl and you release a new
> version, you need to make sure that your setup.hint requires: line is
> also updated from libintl3 to libintl8.

Charles, thanks for the heads up.