[ANNOUNCEMENT] xmlsec1 1.2.22-1

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[ANNOUNCEMENT] xmlsec1 1.2.22-1

Yaakov Selkowitz
The following packages have been uploaded to the Cygwin distribution:

* xmlsec1-1.2.22-1
* libxmlsec1_1-1.2.22-1
* libxmlsec1-devel-1.2.22-1
* libxmlsec1-doc-1.2.22-1
* libxmlsec1-gcrypt1-1.2.22-1
* libxmlsec1-gcrypt-devel-1.2.22-1
* libxmlsec1-gnutls1-1.2.22-1
* libxmlsec1-gnutls-devel-1.2.22-1
* libxmlsec1-nss1-1.2.22-1
* libxmlsec1-nss-devel-1.2.22-1
* libxmlsec1-openssl1-1.2.22-1
* libxmlsec1-openssl-devel-1.2.22-1

XML Security Library is a C library based on LibXML2. The library supports
major XML security standards.

This is an update to the latest upstream release:

https://www.aleksey.com/xmlsec/news.html

--
Yaakov

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple