[ANNOUNCEMENT] icu 63.1-1

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

[ANNOUNCEMENT] icu 63.1-1

Ken Brown-6
The following packages have been uploaded to the Cygwin distribution:

* libicu63-63.1-1
* libicu-devel-63.1-1
* icu-doc-63.1-1

ICU is a mature, widely used set of C/C++ and Java libraries providing
Unicode and Globalization support for software applications.  ICU is
widely portable and gives applications the same results on all
platforms and between C/C++ and Java software.

This is an update to the latest upstream release.  See

   http://site.icu-project.org/download/63

for the changes since the previous release.

Ken Brown
Cygwin's ICU maintainer

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple

Reply | Threaded
Open this post in threaded view
|

Re: [ANNOUNCEMENT] icu 63.1-1

Stefan Weil-2
Am 22.10.2018 um 16:04 schrieb Ken Brown:
> The following packages have been uploaded to the Cygwin distribution:
>
> * libicu63-63.1-1
> * libicu-devel-63.1-1
> * icu-doc-63.1-1
>

What about mingw64-x86_64-icu and mingw64-i686-icu? Will they get an
update, too? Currently they are still at 57.1-2.

Kind regards
Stefan Weil

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple

Reply | Threaded
Open this post in threaded view
|

Re: [ANNOUNCEMENT] icu 63.1-1

Ken Brown-6
On 10/22/2018 11:01 AM, Stefan Weil wrote:

> Am 22.10.2018 um 16:04 schrieb Ken Brown:
>> The following packages have been uploaded to the Cygwin distribution:
>>
>> * libicu63-63.1-1
>> * libicu-devel-63.1-1
>> * icu-doc-63.1-1
>>
>
> What about mingw64-x86_64-icu and mingw64-i686-icu? Will they get an
> update, too? Currently they are still at 57.1-2.

Sorry, but I can only point you to my previous answer:

   http://www.cygwin.org/ml/cygwin/2018-06/msg00255.html

I suspect that Yaakov is just busy with other things.  Are you willing to take
over as maintainer of those packages (assuming that Yaakov is willing to give
them up)?  If so, an email to the cygwin-apps mailing list offering to do that
would be appropriate.

Ken

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple