[ANNOUNCEMENT] Updated: subversion-1.9.5-2

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[ANNOUNCEMENT] Updated: subversion-1.9.5-2

David Rothenberger
CYGWIN CHANGES:
==============
Rebuild against latest Ruby and Apache.


NEWS:
=====
Please see the release notes

  http://subversion.apache.org/docs/release-notes/1.9.html

for more details about the changes in Subversion.

See

  http://svn.apache.org/repos/asf/subversion/tags/1.9.5/CHANGES

for more details about the changes in 1.9.5.


DESCRIPTION:
============
Subversion is a version control system designed to be a compelling
successor to CVS.

Please see

  http://svnbook.red-bean.com/nightly/en/index.html

for the latest official release of the Subversion Book.

QUESTIONS:
==========
If you want to make a point or ask a question the Cygwin mailing list is
the appropriate place.

--
David Rothenberger  ----  [hidden email]

Reliable source, n.:
        The guy you just met.

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [ANNOUNCEMENT] Updated: subversion-1.9.5-2

David Stacey
On 20/04/17 19:09, David Rothenberger wrote:
> Rebuild against latest Ruby and Apache.

This isn't showing in 'setup.ini' because there's an 'override.hint'
setting 'curr: 1.9.5-1' and 'prev: 1.8.17-1'. Is that intentional? If
not, please could you update (or remove) the override hints.

Many thanks in advance,

Dave.


--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [ANNOUNCEMENT] Updated: subversion-1.9.5-2

David Rothenberger
David Stacey wrote:
> On 20/04/17 19:09, David Rothenberger wrote:
>> Rebuild against latest Ruby and Apache.
>
> This isn't showing in 'setup.ini' because there's an 'override.hint'
> setting 'curr: 1.9.5-1' and 'prev: 1.8.17-1'. Is that intentional? If
> not, please could you update (or remove) the override hints.

This should be corrected now. Thanks for the heads up.

--
David Rothenberger  ----  [hidden email]

Herth's Law:
         He who turns the other cheek too far gets it in the neck.

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [ANNOUNCEMENT] Updated: subversion-1.9.5-2

Jon TURNEY
On 26/04/2017 21:53, David Rothenberger wrote:
> David Stacey wrote:
>> On 20/04/17 19:09, David Rothenberger wrote:
>>> Rebuild against latest Ruby and Apache.
>>
>> This isn't showing in 'setup.ini' because there's an 'override.hint'
>> setting 'curr: 1.9.5-1' and 'prev: 1.8.17-1'. Is that intentional? If
>> not, please could you update (or remove) the override hints.
>
> This should be corrected now. Thanks for the heads up.

I guess the intent here is to keep a 1.8.x version around as the prev:
version, in which case it would possibly be better to not specify a
curr: version so that the latest is chosen, to avoid this problem
happening again wit the next subversion update.


--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [ANNOUNCEMENT] Updated: subversion-1.9.5-2

David Stacey
In reply to this post by David Rothenberger
On 26/04/17 21:53, David Rothenberger wrote:
> David Stacey wrote:
>> On 20/04/17 19:09, David Rothenberger wrote:
>>> Rebuild against latest Ruby and Apache.
>>
>> This isn't showing in 'setup.ini' because there's an 'override.hint'
>> setting 'curr: 1.9.5-1' and 'prev: 1.8.17-1'. Is that intentional? If
>> not, please could you update (or remove) the override hints.
>
> This should be corrected now. Thanks for the heads up.

Thanks for fixing.

Dave.


--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple

Loading...