[ANNOUNCEMENT] Updated: libspectre-0.2.9-1

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[ANNOUNCEMENT] Updated: libspectre-0.2.9-1

Cygwin list mailing list
The following packages have been uploaded to the Cygwin distribution:

* libspectre-devel-0.2.9-1
* libspectre1-0.2.9-1

* libspectre-0.2.9-1-src
* libspectre-debuginfo-0.2.9-1

This is an update to the latest upstream (bugfix release).

Packaging is rearranged from 0.2.8-1:
  General docs are moved from libspectre1 to libspectre-devel.

--
libspectre is a small library for rendering Postscript documents.
It provides a convenient easy to use API for handling and rendering
Postscript documents.


HomePage: https://www.freedesktop.org/wiki/Software/libspectre/
News: https://gitlab.freedesktop.org/libspectre/libspectre/-/blob/0.2.9/NEWS
Source: https://gitlab.freedesktop.org/libspectre/libspectre/-/tree/0.2.9
License: GNU General Public License v2.0
  https://gitlab.freedesktop.org/libspectre/libspectre/-/blob/0.2.9/COPYING

Cygwin Package Summary:
  https://www.cygwin.com/packages/summary/libspectre-src.html
Cygport Source:
  https://www.cygwin.com/git/?p=git/cygwin-packages/libspectre.git

--
Lemures Lemniscati
--
Problem reports:      https://cygwin.com/problems.html
FAQ:                  https://cygwin.com/faq/
Documentation:        https://cygwin.com/docs.html
Unsubscribe info:     https://cygwin.com/ml/#unsubscribe-simple