Quantcast

[ANNOUNCEMENT] Test: flex-2.6.4-0.1

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[ANNOUNCEMENT] Test: flex-2.6.4-0.1

marco atzeri-4
Version 2.6.4-0.1 of

   flex

for cygwin have been uploaded as test
leaving 2.6.3-1 as current.

CHANGES
This is a latest upstream git code
It should solve the upstream issue reported on
https://cygwin.com/ml/cygwin/2017-04/msg00097.html

For the full list of changes:
https://github.com/westes/flex/releases


DESCRIPTION
flex, the fast lexical analyzer generator, is a tool
for generating scanners: programs which recognize
lexical patterns in text.

HOMEPAGE
https://github.com/westes/flex

Regards
Marco Atzeri


If you have questions or comments, please send them to the
cygwin mailing list at: cygwin (at) cygwin (dot) com .

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [ANNOUNCEMENT] Test: flex-2.6.4-0.1

Steven Penny
On Sun, 16 Apr 2017 10:53:15, Marco Atzeri wrote:
> Version 2.6.4-0.1 of
>    flex
> for cygwin have been uploaded as test
> leaving 2.6.3-1 as current.

Thanks for doing this, but shouldnt this be 2.6.3-2 or something? 2.6.4 does not
exist officially:

- http://github.com/westes/flex/releases
- http://github.com/westes/flex/tags


--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [ANNOUNCEMENT] Test: flex-2.6.4-0.1

marco atzeri-4
On 16/04/2017 14:44, Steven Penny wrote:

> On Sun, 16 Apr 2017 10:53:15, Marco Atzeri wrote:
>> Version 2.6.4-0.1 of
>>    flex
>> for cygwin have been uploaded as test
>> leaving 2.6.3-1 as current.
>
> Thanks for doing this, but shouldnt this be 2.6.3-2 or something? 2.6.4
> does not
> exist officially:
>
> - http://github.com/westes/flex/releases
> - http://github.com/westes/flex/tags
>
>

the upstream code already bumped to 2.6.4

AC_INIT([the fast lexical analyser
generator],[2.6.4],[[hidden email]],[flex])


as it is not fully released I put the release
to 2.6.4-0.1 instead of 2.6.4-1

Regards
MArco


--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple

Loading...